WiSys Product Updater for Macola

The Product Updater is an installation and configuration service from WiSys. It is required for all WiSys Macola customers to install WiSys products.

October Scheduled Maintenance

Our systems will be down for maintenance from Saturday October 26, 2019 at 9:00 PM EST until Sunday October 27, 2019 at 6:00 AM EST. The product updater will be unavailable during this time.

Instructions

1) Click the WiSys Product Updater for Macola Install file here.

2) Do one of the following:

  • To start the installation immediately, click Run.
  • To save the download to your computer for installation at a later time, click Save.
  • To cancel the installation, click Cancel.

For complete information on installing the WiSys Product Updater, please see the WiSys Product Updater Page

DOWNLOAD THE PRODUCT UPDATER FOR MACOLA

System Requirements

  • Operating System – Windows 7 Professional (32 or 64 bit), Windows 8, Windows 8.1, Windows 10
  • Macola Version – Progression 7.6.400 or higher, ES 372 or higher, Macola 10
  • Processor – 2.0 GHz Pentium IV (or Better)
  • Memory – 4 GB of RAM Minimum for 32 bit Windows 7 and 8 GB of RAM for 64-bit Windows 7 and higher workstations
  • Display – VGA or SVGA with 1024 x 768 Minimum Resolution
  • Installation – Web Download
  • Other – .Net Framework 2.0
  • Printer – PCL/PS Compatible
  • Free Disk Space – Minimum of 500 MB for System / Application Software

See a full list of system requirements.